summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 90305206e9..2db3681e21 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -2672,7 +2672,7 @@ Both commands are targeted at system administrators.")
(define-public jitterentropy-rngd
(package
(name "jitterentropy-rngd")
- (version "1.2.7")
+ (version "1.2.8")
(source
(origin
(method git-fetch)
@@ -2681,7 +2681,7 @@ Both commands are targeted at system administrators.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "098hx09bsizin9405gh1c4rzbs2fr7qknqlr3glgyjpm3nm7bx28"))))
+ (base32 "13br8s6gqnfc844ps38ya5nny3pndsmskszv3dsp1cxcgvmscg1c"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no test suite