summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 3f9d0195f6..988c84d3a5 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -9693,7 +9693,7 @@ functionality and behavior.")
(define-public folks
(package
(name "folks")
- (version "0.13.1")
+ (version "0.14.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -9702,7 +9702,7 @@ functionality and behavior.")
"folks-" version ".tar.xz"))
(sha256
(base32
- "0pda8sx4ap3lyri5fdrnakl29la1zkhwlc9bmnp13qigp1iwdw9x"))))
+ "1f9b52vmwnq7s51vj26w2618dn2ph5g12ibbkbyk6fvxcgd7iryn"))))
(build-system meson-build-system)
(arguments
'(#:phases
@@ -9724,6 +9724,7 @@ functionality and behavior.")
(native-inputs
`(("glib:bin" ,glib "bin")
("gobject-introspection" ,gobject-introspection)
+ ("python-dbusmock" ,python-dbusmock)
("intltool" ,intltool)
("pkg-config" ,pkg-config)
("vala" ,vala)))