summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/crates-io.scm21
1 files changed, 10 insertions, 11 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 375f89b9f3..90306e0f18 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -41262,27 +41262,26 @@ syntax extension expansion.")
(define-public rust-sysinfo-0.16
(package
(name "rust-sysinfo")
- (version "0.16.1")
+ (version "0.16.5")
(source
(origin
(method url-fetch)
(uri (crate-uri "sysinfo" version))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "1rj3rdy1jd9la9a5xzwk0gcimln7qvzqf1sqwg9xi6cf0vvy453w"))))
+ (base32 "06x5kvd4glq35jjy23xj8p7nd64dk8g4kc0v9qdfhyr0y0792zjn"))))
(build-system cargo-build-system)
(arguments
`(#:skip-build? #t
#:cargo-inputs
- (("rust-cc" ,rust-cc-1)
- ("rust-cfg-if" ,rust-cfg-if-1)
- ("rust-core-foundation-sys" ,rust-core-foundation-sys-0.8)
- ("rust-doc-comment" ,rust-doc-comment-0.3)
- ("rust-libc" ,rust-libc-0.2)
- ("rust-ntapi" ,rust-ntapi-0.3)
- ("rust-once-cell" ,rust-once-cell-1)
- ("rust-rayon" ,rust-rayon-1)
- ("rust-winapi" ,rust-winapi-0.3))))
+ (("rust-cfg-if" ,rust-cfg-if-1)
+ ("rust-core-foundation-sys" ,rust-core-foundation-sys-0.8)
+ ("rust-doc-comment" ,rust-doc-comment-0.3)
+ ("rust-libc" ,rust-libc-0.2)
+ ("rust-ntapi" ,rust-ntapi-0.3)
+ ("rust-once-cell" ,rust-once-cell-1)
+ ("rust-rayon" ,rust-rayon-1)
+ ("rust-winapi" ,rust-winapi-0.3))))
(home-page "https://github.com/GuillaumeGomez/sysinfo")
(synopsis "System handler to interact with processes")
(description