summaryrefslogtreecommitdiff
path: root/gnu/packages/backup.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/backup.scm')
-rw-r--r--gnu/packages/backup.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index 97c7499c1c..262c6efc24 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -519,6 +519,7 @@ detection, and lossless compression.")
(sha256
(base32
"0x95nhv4h34m8cxycbwc4xdz350saaxlgh727b23bgn4ci7gh3vx"))
+ (patches (search-patches "borg-fix-hard-link-preloading.patch"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -674,14 +675,14 @@ changes are stored.")
(define-public wimlib
(package
(name "wimlib")
- (version "1.13.0")
+ (version "1.13.1")
(source (origin
(method url-fetch)
(uri (string-append "https://wimlib.net/downloads/"
"wimlib-" version ".tar.gz"))
(sha256
(base32
- "02wpsxjlw9vysj6x6q7kmvbcdkpvdzw201mmj5x0q670mapjrnai"))))
+ "0pxgrpr3dr81rcf2jh71aiiq3v4anc5sj1nld18f2vhvbijbrx27"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))
@@ -872,7 +873,7 @@ is like a time machine for your data. ")
(define-public restic
(package
(name "restic")
- (version "0.9.4")
+ (version "0.9.5")
;; TODO Try packaging the bundled / vendored dependencies in the 'vendor/'
;; directory.
(source (origin
@@ -883,7 +884,7 @@ is like a time machine for your data. ")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "13ksprq1ia86px8x4lqrmx0l6y9rb1ppg8pnp7lcx0zxnq7skp67"))))
+ "0afl3dv7gzwdc9klikk3fsb57d0px2fwihb0xxb7zq7d8vlhh8p2"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/restic/restic"