summaryrefslogtreecommitdiff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 913300321a..7c4b51310d 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -5788,14 +5788,14 @@ generated using the PacBio Iso-Seq protocol.")
(("-m64") ""))))
(delete 'configure)
(replace 'install
- (lambda* (#:key outputs #:allow-other-keys)
+ (lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))
(bin (string-append out "/bin"))
(man (string-append out "/share/man/man1"))
(path (string-append
- (assoc-ref %build-inputs "mafft") "/bin:"
- (assoc-ref %build-inputs "exonerate") "/bin:"
- (assoc-ref %build-inputs "bppsuite") "/bin")))
+ (assoc-ref inputs "mafft") "/bin:"
+ (assoc-ref inputs "exonerate") "/bin:"
+ (assoc-ref inputs "bppsuite") "/bin")))
(install-file "prank" bin)
(wrap-program (string-append bin "/prank")
`("PATH" ":" prefix (,path)))