summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang-web.scm')
-rw-r--r--gnu/packages/golang-web.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index c97dfa7757..346ca87cc7 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -1232,10 +1232,11 @@ replacement for native @code{net/http} module.")
(string-append "// " all))
(("\\{\"phase\": \"invalid definition" all)
(string-append "// " all)))))))))
+ (native-inputs
+ (list go-github-com-stretchr-testify))
(propagated-inputs
(list go-github-com-xeipuuv-gojsonreference
- go-github-com-xeipuuv-gojsonpointer
- go-github-com-stretchr-testify))
+ go-github-com-xeipuuv-gojsonpointer))
(home-page "https://github.com/xeipuuv/gojsonschema")
(synopsis "Implementation of JSON Schema for Go")
(description