summaryrefslogtreecommitdiff
path: root/gnu/packages/music.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/music.scm')
-rw-r--r--gnu/packages/music.scm11
1 files changed, 1 insertions, 10 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index fc6c29855d..b3c25a7943 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -1298,15 +1298,6 @@ and auto-mapping slices to MIDI note numbers.")
"/share/fonts/opentype/"))
#:phases
(modify-phases %standard-phases
- (add-after 'unpack 'use-texlive-union
- (lambda _
- ;; FIXME: fonts are not found and have to be generated in HOME.
- (setenv "HOME" "/tmp")
- ;; The test for the "lh" package fails, even though it is among
- ;; the inputs.
- (substitute* "configure"
- (("TEX_FIKPARM=.*") "TEX_FIKPARM=found\n"))
- #t))
(add-after 'unpack 'fix-path-references
(lambda _
(substitute* "scm/backend-library.scm"
@@ -1353,7 +1344,7 @@ and auto-mapping slices to MIDI note numbers.")
("netpbm" ,netpbm) ;for pngtopnm
("texlive" ,(texlive-union (list texlive-metapost
texlive-generic-epsf
- texlive-latex-lh
+ texlive-lh
texlive-latex-cyrillic)))
("texinfo" ,texinfo)
("texi2html" ,texi2html-1.82)