summaryrefslogtreecommitdiff
path: root/gnu/packages/patches/fasthenry-spBuild.patch
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/patches/fasthenry-spBuild.patch')
-rw-r--r--gnu/packages/patches/fasthenry-spBuild.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/patches/fasthenry-spBuild.patch b/gnu/packages/patches/fasthenry-spBuild.patch
new file mode 100644
index 0000000000..cf250fdc4d
--- /dev/null
+++ b/gnu/packages/patches/fasthenry-spBuild.patch
@@ -0,0 +1,13 @@
+Add forward declarations.
+
+--- fasthenry-3.0/src/fasthenry/sparse/spBuild.c.orig 2015-07-22 10:13:30.884638176 +0200
++++ fasthenry-3.0/src/fasthenry/sparse/spBuild.c 2015-07-22 13:08:48.862973419 +0200
+@@ -106,6 +106,8 @@
+ #include "spDefs.h"
+
+
++static void Translate( MatrixPtr, int*, int* );
++static ExpandTranslationArrays( MatrixPtr, register int );
+
+
+