summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 54b414ab79..58c28b68a7 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -32064,6 +32064,17 @@ software by taking care of all interactions with low-level network programming
interfaces.")
(license license:gpl2)))
+(define-public python-zeroc-ice-3.6
+ (package
+ (inherit python-zeroc-ice)
+ (version "3.6.5")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "zeroc-ice" version))
+ (sha256
+ (base32
+ "0mikjfvq26kh8asnn9v55z41pap4c5ypymqnwwi4xkavc3mzyda2"))))))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar