summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 828beba495..de3e659d84 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -8609,12 +8609,12 @@ own code, responding to click events and updating clock every second.")
(define-public python-tblib
(package
(name "python-tblib")
- (version "1.3.0")
+ (version "1.3.2")
(source (origin
(method url-fetch)
(uri (pypi-uri "tblib" version))
(sha256 (base32
- "02iahfkfa927hb4jq2bak36ldihwapzacfiq5lyxg8llwn98a1yi"))))
+ "1rsg8h069kqgncyv8fgzyj6qflk6j10cb78pa5jk34ixwq044vj3"))))
(build-system python-build-system)
(arguments
`(#:phases