summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b301bd77e2..9582a7198d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15706,6 +15706,25 @@ the towers with (up to) 15 discs.")
through it.")
(license license:public-domain)))
+(define-public texlive-har2nat
+ (package
+ (name "texlive-har2nat")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/har2nat/" "tex/latex/har2nat/")
+ (base32
+ "13akhwjx48lkch46pk2syzizham3rk81ihrzbwxsvapa1fw74dzg")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/har2nat")
+ (synopsis "Replace the @code{harvard} package with @code{natbib}")
+ (description
+ "This small package allows a LaTeX document containing the citation
+commands provided by the @code{harvard} package to be compiled using the
+@code{natbib} package.")
+ (license license:lppl)))
+
(define-public texlive-harmony
(package
(name "texlive-harmony")