summaryrefslogtreecommitdiff
path: root/gnu/packages/textutils.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/textutils.scm')
-rw-r--r--gnu/packages/textutils.scm28
1 files changed, 0 insertions, 28 deletions
diff --git a/gnu/packages/textutils.scm b/gnu/packages/textutils.scm
index ba33cf7de7..51df3748cd 100644
--- a/gnu/packages/textutils.scm
+++ b/gnu/packages/textutils.scm
@@ -1008,34 +1008,6 @@ and Cython.")
markup and converts it to multiple formats.")
(license license:gpl2)))
-(define-public go-github.com-mattn-go-runewidth
- (let ((commit "703b5e6b11ae25aeb2af9ebb5d5fdf8fa2575211")
- (version "0.0.4")
- (revision "1"))
- (package
- (name "go-github.com-mattn-go-runewidth")
- (version (git-version version revision commit))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/mattn/runewidth")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0znpyz71gajx3g0j2zp63nhjj2c07g16885vxv4ykwnrfmzbgk4w"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/mattn/go-runewidth"))
- (synopsis "@code{runewidth} provides Go functions to work with string widths")
- (description
- "The @code{runewidth} library provides Go functions for padding,
-measuring and checking the width of strings, with support for East Asian
-text.")
- (home-page "https://github.com/mattn/runewidth")
- (license license:expat))))
-
(define-public docx2txt
(package
(name "docx2txt")