summaryrefslogtreecommitdiff
path: root/gnu/packages/vpn.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/vpn.scm')
-rw-r--r--gnu/packages/vpn.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index bfe5b876de..0c8e8e85b8 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -522,23 +522,23 @@ WireGuard support.")
(define-public xl2tpd
(package
(name "xl2tpd")
- (version "1.3.13")
+ (version "1.3.14")
(source (origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/xelerance/xl2tpd")
(commit (string-append "v" version))))
+ (file-name (git-file-name name version))
(sha256
(base32
- "1nzkmhi9arwd4smhr07l0sssx46w48z0cblv7xcz25wg4hw86mcd"))
- (file-name (string-append "xl2tpd-" version "-checkout"))))
+ "1c2ahxz2zmmxwmk951d2qhijgz67zhwa1hn0r59fgz0y14w22myi"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags (list (string-append "DESTDIR=" %output)
"CC=gcc")
#:phases (modify-phases %standard-phases
- (delete 'configure))
- #:tests? #f)) ;; no tests provided
+ (delete 'configure)) ; no configure script
+ #:tests? #f)) ; no tests provided
(inputs `(("libpcap" ,libpcap)))
(home-page "https://www.xelerance.com/software/xl2tpd/")
(synopsis "Layer 2 Tunnelling Protocol Daemon (RFC 2661)")