summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/emacs-xyz.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 24a4ae169e..f46af73aec 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -15518,6 +15518,27 @@ can selectively commit files, view the diffs, and other things.")
distribution, primarily targeting Clojure users")
(license license:gpl3+)))
+(define-public emacs-rail
+ (package
+ (name "emacs-rail")
+ (version "0.4.0")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/Sasanidas/Rail")
+ (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1i07zv0z6r46jpg22x99a1izyfp6536xf951ibyr9kis5bql5jz9"))))
+ (build-system emacs-build-system)
+ (home-page "https://github.com/Sasanidas/Rail")
+ (synopsis "Generic nREPL client for Emacs")
+ (description
+ "Rail is a nREPL client based on monroe with similar features, but aims
+to be a more complete implementation.")
+ (license license:gpl3+)))
+
(define-public emacs-orgalist
(package
(name "emacs-orgalist")