summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/haskell-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index e6c3275f86..6a5f26b8ab 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -3482,9 +3482,9 @@ encourages inductive, recursive definitions of graph algorithms.")
(lambda _
(substitute* "fgl-arbitrary.cabal"
(("QuickCheck >= 2\\.3 && < 2\\.10")
- "QuickCheck >= 2.3 && < 2.12")
+ "QuickCheck >= 2.3 && < 2.14")
(("hspec >= 2\\.1 && < 2\\.5")
- "hspec >= 2.1 && < 2.6")))))))
+ "hspec >= 2.1 && < 2.8")))))))
(inputs
`(("ghc-fgl" ,ghc-fgl)
("ghc-quickcheck" ,ghc-quickcheck)