summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/haskell-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index 87c3510774..89e4c07eff 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -1695,16 +1695,16 @@ timer functions of different operating systems via a unified API.")
(define-public ghc-cmark
(package
(name "ghc-cmark")
- (version "0.5.6")
+ (version "0.6")
(source (origin
(method url-fetch)
- ;; XXX As of version 0.5.6, this package bundles libcmark 0.28.0.
+ ;; XXX As of version 0.6, this package bundles libcmark 0.28.0.
;; See cbits/cmark_version.h.
(uri (string-append "https://hackage.haskell.org/package/"
"cmark/cmark-" version ".tar.gz"))
(sha256
(base32
- "1c1j3a8b9qx5zk9myqm3gap8ymz7fipwrdmyfsq9wkkdr9x4np45"))))
+ "1p41z6z8dqxk62287lvhhg4ayy9laai9ljh4azsnzb029v6mbv0d"))))
(build-system haskell-build-system)
(native-inputs
`(("ghc-hunit" ,ghc-hunit)))