summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ea815c174b..ea8f43a37e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -26174,6 +26174,26 @@ method description path parameter request body and content type response body,
content type and status code.")
(license license:lppl1.3c)))
+(define-public texlive-resumecls
+ (package
+ (name "texlive-resumecls")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/resumecls/"
+ "source/xelatex/resumecls/"
+ "tex/xelatex/resumecls/")
+ (base32
+ "14za3bvvksq6xjvbppfm17cj8abspj7h7l7snyd2vciy0dc305yg")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/resumecls")
+ (synopsis "Typeset a resume both in English and Chinese")
+ (description
+ "This package provides a LaTeX document class to typeset a resume or CV
+both in English and Chinese with more ease and flexibility.")
+ (license license:lppl1.3+)))
+
(define-public texlive-reverxii
(package
(name "texlive-reverxii")