summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/check.scm14
1 files changed, 0 insertions, 14 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 6653326c18..1e18245234 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1345,20 +1345,6 @@ program code to a remote location, executes there, and then syncs the
result back.")
(license license:expat)))
-(define-public python-pytest-xdist-next
- (package/inherit python-pytest-xdist
- (name "python-pytest-xdist")
- (version "2.5.0")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "pytest-xdist" version))
- (sha256
- (base32
- "1psf5dqxvc38qzxvc305mkg5xpdmdkbkkfiyqlmdnkgh7z5dx025"))))
- (propagated-inputs (list python-execnet python-pytest
- python-pytest-forked-next))))
-
(define-public python-pytest-timeout
(package
(name "python-pytest-timeout")