summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tls.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index a9b70101c2..61484bfd86 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -553,7 +553,7 @@ OpenSSL for TARGET."
(package
(inherit openssl-1.1)
(name "openssl")
- (version "1.1.1t")
+ (version "1.1.1u")
(source (origin
(method url-fetch)
(uri (list (string-append "https://www.openssl.org/source/openssl-"
@@ -566,7 +566,7 @@ OpenSSL for TARGET."
(patches (search-patches "openssl-1.1-c-rehash-in.patch"))
(sha256
(base32
- "0fwxhlv7ary9nzg5mx07x1jj3wkbizxh56qy7l6bzp5iplj9pvld"))))))
+ "1ipbcdlqyxbj5lagasrq2p6gn0036wq6hqp7gdnd1v1ya95xiy72"))))))
(define-public openssl-3.0
(package