summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ocaml.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 81dafbe25a..b8a7e9bdea 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -2628,17 +2628,17 @@ locks or other synchronization primitives.")
(package
(inherit ocaml-lwt)
(name "ocaml-lwt-react")
- (version "1.1.5")
+ (version "1.2.0")
(source (origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/ocsigen/lwt")
;; Version from opam
- (commit "5.5.0")))
+ (commit "5.6.0")))
(file-name (git-file-name name version))
(sha256
(base32
- "1jbjz2rsz3j56k8vh5qlmm87hhkr250bs2m3dvpy9vsri8rkzj9z"))))
+ "12sglfwdx4anfslj437g7gxchklgzfvba6i4p478kmqr56j2xd0c"))))
(arguments
`(#:package "lwt_react"))
(properties `((upstream-name . "lwt_react")))