summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 63cf5932f5..7dabb18347 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6287,6 +6287,25 @@ engineering, those small structures are a key part for teaching. This package
permits to create such 2D and 3D structures in a very fast and simple way.")
(license (list license:gpl3+ license:lppl1.3+))))
+(define-public texlive-statex
+ (package
+ (name "texlive-statex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/statex/" "tex/latex/statex/")
+ (base32
+ "02zd9877kryv749lyxlswdkdfbgc4i1d2vvbkaplxq81njxipxry")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/statex")
+ (synopsis "Statistics style")
+ (description
+ "This package provides a package defining many macros for items of
+significance in statistical presentations. An updated, but incompatible,
+version of the package is available: @code{statex2}.")
+ (license license:lppl)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")