summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-05-17 19:23:01 +0300
committerEfraim Flashner <efraim@flashner.co.il>2023-08-14 19:37:50 +0300
commit060c78dd0f18cb32e29fb820b63243ec54efd6c1 (patch)
treefb6a2eb74438c61276881717731dd513d9a63118
parent1ae1c3a378e510fb8315044d31ed7785ea52e546 (diff)
gnu: Remove rust-postgres-protocol-0.3.
* gnu/packages/crates-io.scm (rust-postgres-protocol-0.3): Delete variable.
-rw-r--r--gnu/packages/crates-io.scm27
1 files changed, 0 insertions, 27 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 1b133d08eb..6cb2d89c47 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -45561,33 +45561,6 @@ overloading without macros in Rust.")
"This package provides low level Postgres protocol APIs.")
(license (list license:expat license:asl2.0))))
-(define-public rust-postgres-protocol-0.3
- (package
- (inherit rust-postgres-protocol-0.6)
- (name "rust-postgres-protocol")
- (version "0.3.2")
- (source
- (origin
- (method url-fetch)
- (uri (crate-uri "postgres-protocol" version))
- (file-name (string-append name "-" version ".tar.gz"))
- (sha256
- (base32 "04kkznbhwspfn0hdja3jsv37l6g5gz7a625z8yra325zamjfd1r4"))))
- (arguments
- `(#:skip-build? #t
- #:cargo-inputs
- (("rust-base64" ,rust-base64-0.6)
- ("rust-byteorder" ,rust-byteorder-1)
- ("rust-bytes" ,rust-bytes-0.4)
- ("rust-fallible-iterator" ,rust-fallible-iterator-0.1)
- ("rust-generic-array" ,rust-generic-array-0.9)
- ("rust-hmac" ,rust-hmac-0.5)
- ("rust-md5" ,rust-md5-0.3)
- ("rust-memchr" ,rust-memchr-1)
- ("rust-rand" ,rust-rand-0.3)
- ("rust-sha2" ,rust-sha2-0.7)
- ("rust-stringprep" ,rust-stringprep-0.1))))))
-
(define-public rust-postgres-types-0.2
(package
(name "rust-postgres-types")