summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:12:55 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:56 +0200
commit11220e11f7beeba0058a7502d58fc8c6609baa4e (patch)
tree305eea8bcd1924adac05388286f9af42d6d75afc
parent5dac37056fd6de383465d330a6d345aad0f09886 (diff)
gnu: Add texlive-amsthdoc-it.
* gnu/packages/tex.scm (texlive-amsthdoc-it): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 29bb87fec5..0e6e7e9e96 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1557,6 +1557,24 @@ is the historical basis of @code{amslatex}, which should now be used to
prepare submissions for the AMS.")
(license license:lppl)))
+(define-public texlive-amsthdoc-it
+ (package
+ (name "texlive-amsthdoc-it")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/amsthdoc-it/")
+ (base32
+ "0ic88gs89m3d9ys40c4k7sgx6wy82c8isg2qkmd4snw5yms6fpaz")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/amsthdoc-it")
+ (synopsis "Italian translation of @code{amsthdoc}")
+ (description
+ "This package provides an Italian translation of @code{amsthdoc}.")
+ ;; Use same license as `amscls'.
+ (license license:lppl1.3c)))
+
(define-public texlive-annee-scolaire
(package
(name "texlive-annee-scolaire")