summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-15 16:53:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:21 +0200
commit1a077b7ad933e6412f5abb3009f2ca3dd8bec2d9 (patch)
treea6b60ea0db3583fe603898c58fb5256fe881eb70
parent1b04e72fd682afa0473940080e3e36c2038f9654 (diff)
gnu: Add texlive-babel-hungarian.
* gnu/packages/tex.scm (texlive-babel-hungarian): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index da44536a3f..ff96fa3bd7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8988,6 +8988,25 @@ German.")
(define-deprecated-package texlive-generic-babel-german texlive-babel-german)
+(define-public texlive-babel-hungarian
+ (package
+ (name "texlive-babel-hungarian")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/babel-hungarian/"
+ "tex/generic/babel-hungarian/")
+ (base32
+ "1x54clczgvkq9slq5331hvp1rzlv4jm4g9gnpflz8y72jbqmcm24")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/babel-hungarian")
+ (synopsis "Babel support for Hungarian (Magyar)")
+ (description
+ "The package provides a language definition file that enables support of
+Magyar (Hungarian) with Babel.")
+ (license license:lppl)))
+
(define-public texlive-babel-swedish
(package
(name "texlive-babel-swedish")