summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:43:28 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:10 +0200
commit25d665b9bb712bb9f50c5d045c6bf1eb2f30ba78 (patch)
tree9d6534199304fe851cc099977ac2a33702bea3d7
parent9fd911e65201bc3d8ebeeadbabd9ba22f5dadef2 (diff)
gnu: Add texlive-thesis-qom.
* gnu/packages/tex.scm (texlive-thesis-qom): New variable.
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5396e2bb3c..19a021cae2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -29629,6 +29629,30 @@ SEAS, George Washington University School of Engineering and Applied Science}
dissertations and theses.")
(license license:gpl3)))
+(define-public texlive-thesis-qom
+ (package
+ (name "texlive-thesis-qom")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/thesis-qom/"
+ "tex/xelatex/thesis-qom/")
+ (base32
+ "0cjx3yqnx6ijm664i747sxd19g7pmwpqsw24mh4bvdf0k1wqjj2a")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/thesis-qom")
+ (synopsis "Thesis style of the University of Qom, Iran")
+ (description
+ "This package provides a class file for writing theses and dissertations
+according to the University of Qom Graduate Schools's guidelines for the
+electronic submission of master theses and PhD dissertations. The class
+should meet all the current requirements and is updated whenever the
+university guidelines change. The class needs XeLaTeX in conjunction with the
+following fonts: XB Niloofar, IranNastaliq, IRlotus, XB Zar, XB Titre, and
+Yas.")
+ (license license:lppl1.3c)))
+
(define-public texlive-thmbox
(package
(name "texlive-thmbox")