summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 13:57:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 13:58:18 +0200
commit2c7b25402e35796d49e51ceaa2ac8ba92b0cbc77 (patch)
tree5bb3d803d858333d681915c9f57a25dfb1aa840f
parent5a6562e236d09d989729cd5da388c028efbe02b2 (diff)
gnu: Add texlive-nomencl.
* gnu/packages/tex.scm (texlive-nomencl): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index dfc82c99b0..56fe758524 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -28113,6 +28113,25 @@ of node lists. It uses a similar visual representation for node lists as the
UNIX @command{tree} command for a folder structure.")
(license license:lppl1.3+)))
+(define-public texlive-nomencl
+ (package
+ (name "texlive-nomencl")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/nomencl/" "makeindex/nomencl/"
+ "source/latex/nomencl/" "tex/latex/nomencl/")
+ (base32
+ "176lqab9ypsym7x7mk9d0pbqf3fl9iwi539zjqv3l6nbmxj9ga88")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/nomencl")
+ (synopsis "Produce lists of symbols as in nomenclature")
+ (description
+ "This package produces lists of symbols using the capabilities of the
+MakeIndex program.")
+ (license license:lppl)))
+
(define-public texlive-norasi-c90
(package
(name "texlive-norasi-c90")