summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:43:41 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:16 +0200
commit2e3885e142e88b7f0fa5f81ea1a4b7b5057d66d8 (patch)
tree029f9adb194f4b7f27ba7a9de81d20bdae1e1a76
parent9517327631cddad0e7c5a59290376aed3cbd40e1 (diff)
gnu: Add texlive-rec-thy.
* gnu/packages/tex.scm (texlive-rec-thy): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 46cb2f6ca7..2c3e33a3c4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5766,6 +5766,27 @@ systems, with Weyl chambers, weight lattices, and parabolic subgroups.")
for typesetting homework assignments, and formula cheat sheets for exams.")
(license license:lppl1.3c)))
+(define-public texlive-rec-thy
+ (package
+ (name "texlive-rec-thy")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/rec-thy/" "tex/latex/rec-thy/")
+ (base32
+ "1hnh371kvp2m98gg01cnqqia8gp6m0rvblff53sq86ihcij8ifz9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/rec-thy")
+ (synopsis "Commands to typeset recursion theory papers")
+ (description
+ "This package is designed to help mathematicians publishing papers in the
+area of recursion theory (aka Computability Theory) easily use standard
+notation. This includes easy commands to denote Turing reductions, Turing
+functionals, c.e.@: sets, stagewise computations, forcing and syntactic
+classes.")
+ (license license:public-domain)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")