summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-16 09:58:14 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:31 +0200
commit3222883eca43e332d75af2ac7a89780817b2b0c2 (patch)
treeb2f91f71e9a59c9c7742bbb08cfa18b47b640bbc
parent6481cd3bda3cdfffe1946580e3a8b326d70c2199 (diff)
gnu: Add texlive-ctie.
* gnu/packages/tex.scm (texlive-ctie): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3e77197453..42003e5ce8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1551,6 +1551,25 @@ release process for LaTeX package authors. Note by the CTAN
team (2015-02-05): It seems that this script is currently not working.")
(license license:gpl3)))
+(define-public texlive-ctie
+ (package
+ (name "texlive-ctie")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/man/man1/ctie.1"
+ "doc/man/man1/ctie.man1.pdf")
+ (base32
+ "1avhvyv70jds5xzwp7p1km6d8yha84ckqdw1r1vkgfb959wd3yi1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (propagated-inputs (list texlive-kpathsea))
+ (home-page "https://ctan.org/pkg/ctie")
+ (synopsis "C version of @code{tie} (merging Web change files)")
+ (description
+ "This is a version of @code{tie} converted for use with Cweb.")
+ (license license:gpl3+)))
+
(define-public texlive-dvipsconfig
(package
(name "texlive-dvipsconfig")