summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:13:33 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:35 +0200
commit36b06a75c96b09335b2acab3740c21684c7a1193 (patch)
tree5864c2718cefd21d7c5e628836ab01600ba3c007
parent113012033e6f31b7ef84173c8e71c5895dc1fcc2 (diff)
gnu: Add texlive-basque-book.
* gnu/packages/tex.scm (texlive-basque-book): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7bc1de6724..a2490ca8db 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1907,6 +1907,28 @@ in-line BNF expressions using math mode.")
of mathematical disciplines.")
(license license:lppl1.3+)))
+(define-public texlive-basque-book
+ (package
+ (name "texlive-basque-book")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/basque-book/"
+ "source/latex/basque-book/"
+ "tex/latex/basque-book/")
+ (base32
+ "16jgn4pxqbmq2dx5gfyy4p04ykaijkjyy9banp3l3a6ykm2xn8w7")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/basque-book")
+ (synopsis "Class for book-type documents written in Basque")
+ (description
+ "The class is derived from the LaTeX @code{book} class. The extensions
+solve grammatical and numeration issues that occur when book-type documents
+are written in Basque. The class is useful for writing books, PhD and Master
+Theses, etc., in Basque.")
+ (license license:lppl1.2+)))
+
(define-public texlive-begriff
(package
(name "texlive-begriff")