summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-12-11 01:00:01 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-12-11 01:00:11 +0100
commit37cce5599c7b324c57db67802a742c9636820b24 (patch)
tree68c8fe4a70ee88e839267b7916c0edbfbba87eec
parent208006b4107205504fadda4a5322ae9281d046a4 (diff)
gnu: fakeroot: Remove input labels.
* gnu/packages/linux.scm (fakeroot)[native-inputs]: Remove input labels.
-rw-r--r--gnu/packages/linux.scm12
1 files changed, 2 insertions, 10 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index db21d05b5c..720ad43375 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -8904,16 +8904,8 @@ the superuser to make device nodes.")
(substitute* "test/compare-tar"
(("tar -tvf") "tar --numeric-owner -tvf")))))))
(native-inputs
- `(;; For bootstrapping the package.
- ("autoconf" ,autoconf-2.71)
- ("automake" ,automake)
- ("libtool" ,libtool)
- ("gettext" ,gettext-minimal)
- ("po4a" ,po4a)
-
- ;; For tests.
- ("sharutils" ,sharutils)
- ("xz" ,xz)))
+ (list autoconf-2.71 automake gettext-minimal libtool po4a
+ sharutils xz)) ; for tests
(inputs
(list acl libcap util-linux sed coreutils))
(synopsis "Run commands in an environment with fake root privileges")