summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:48:57 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:12 +0200
commit43ae30c3fd44c2fc4792831fe1499b2264963e32 (patch)
tree90962bc6dac27b75d9026ab3f7f9ada2f6c5ce75
parent60dae6407eb317c120d92efd6f4cf9158327304e (diff)
gnu: Add texlive-timbreicmc.
* gnu/packages/tex.scm (texlive-timbreicmc): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 56921a323b..8ada63ca73 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -29820,6 +29820,28 @@ masters theses, doctoral dissertations, and postdoctoral reports.")
create multi-column formal resumes.")
(license license:cc-by4.0)))
+(define-public texlive-timbreicmc
+ (package
+ (name "texlive-timbreicmc")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/timbreicmc/"
+ "source/latex/timbreicmc/"
+ "tex/latex/timbreicmc/")
+ (base32
+ "0nd44car7vksfrz53h54r7cz1flgkgmyjri5ai1k7s9g2fn16x2n")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/timbreicmc")
+ (synopsis "Typeset documents with ICMC/USP watermarks")
+ (description
+ "With this package you can typeset documents with ICMC/USP Sao Carlos
+watermarks. ICMC is acronym for @emph{Instituto de Ciencias Matematicas e de
+Computacao} of the @emph{Universidade de Sao Paulo} (USP), in the city of Sao
+Carlos-SP, Brazil.")
+ (license license:lppl1.3c)))
+
(define-public texlive-tinos
(package
(name "texlive-tinos")