summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:51:42 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:09 +0200
commit4f00f57e301313d8e37c57b258f30389dee92cb9 (patch)
treeb07a4c5ae38af2c1294911ac259c10c8c248c938
parent2039548b6608891780571de851a38a6c52a38239 (diff)
gnu: Add texlive-tkz-graph.
* gnu/packages/tex.scm (texlive-tkz-graph): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 12672cc4e3..20db166f80 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5463,6 +5463,25 @@ students) easy access to programming graphs of functions with TikZ and
Gnuplot.")
(license license:lppl1.3+)))
+(define-public texlive-tkz-graph
+ (package
+ (name "texlive-tkz-graph")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tkz-graph/"
+ "tex/latex/tkz-graph/")
+ (base32
+ "1mdfdi97d8q7jqy7l3pqqs7ai4ph5r1aci3ahfsg5zmpmkwr981r")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tkz-graph")
+ (synopsis "Draw graph-theory graphs")
+ (description
+ "The package is designed to create graph diagrams as simply as possible,
+using TikZ.")
+ (license license:lppl1.3+)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")