summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:50:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:07 +0200
commit524afd725972d834c1ee2d9f6f9f03b98587f7ff (patch)
tree69e9c4e3cab1d3569d39c846f591d24e8197b34a
parent426f8595fb490513d86014a1daab8aa0f8702065 (diff)
gnu: Add texlive-tipfr.
* gnu/packages/tex.scm (texlive-tipfr): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b7464e6668..b3a9802330 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5347,6 +5347,25 @@ file.")
timing diagrams, using TikZ.")
(license license:lppl1.3+)))
+(define-public texlive-tipfr
+ (package
+ (name "texlive-tipfr")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tipfr/" "tex/latex/tipfr/")
+ (base32
+ "1frgk49mw7wi18065y4ikg75vg03d2vbdflfnyanixn46zpf2p8z")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tipfr")
+ (synopsis "Produces calculator's keys with the help of TikZ")
+ (description
+ "The package provides commands to draw calculator keys with the help of
+TikZ. It also provides commands to draw the content of screens and of menu
+items.")
+ (license license:lppl)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")