summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:59:21 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:13 +0200
commit58f557778a129428c8d9a7ee4c5c7fce6b316b33 (patch)
tree02c8409d13471272ba935e20dc11b760a12ee8bd
parent71c2a9ae703fce4650b10af8b7d93d58589af7cb (diff)
gnu: Add texlive-worldflags.
* gnu/packages/tex.scm (texlive-worldflags): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4e92807729..e836b3060e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5717,6 +5717,28 @@ wheelcharts with TikZ. It provides several options to customize the
wheelcharts.")
(license license:lppl1.3c)))
+(define-public texlive-worldflags
+ (package
+ (name "texlive-worldflags")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/worldflags/"
+ "tex/latex/worldflags/")
+ (base32
+ "08biibvfa6fbrq1zsan8yib0cds6azp1ldwqlg5gd9j5r5aaqj5i")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/worldflags")
+ (synopsis "Drawing flags with TikZ")
+ (description
+ "This is a package for drawing flags using TikZ. Currently the national
+flags of all independent nations are included, along with some other flags of
+various organizations. A flag can be drawn as a single TikZ-picture within
+ordinary text, and as a picture element within a TikZ-picture. The appearance
+of a flag (size, frame etc.) can be adapted using optional parameters.")
+ (license license:lppl1.3+)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")