summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:03:47 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:52 +0200
commit5914025151909c84bdb96a3182fc8bef9154751d (patch)
tree9d3c80b8b8d341ef9b58b1bc10882d03618b06a8
parent310b09266c054d2c7b48723870c0c162f761f551 (diff)
gnu: Add texlive-translation-arsclassica-de.
* gnu/packages/tex.scm (texlive-translation-arsclassica-de): New variable.
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 21c0eb3157..476282cdd1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -36634,6 +36634,23 @@ to bases 2, 4, 8 and 16. All constructs TeX accepts as arguments to its
may be used under LaTeX and plain TeX.")
(license (license:fsf-free "file:/binhex.dtx"))))
+(define-public texlive-translation-arsclassica-de
+ (package
+ (name "texlive-translation-arsclassica-de")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/translation-arsclassica-de/")
+ (base32
+ "1ix5lafy3ay2bc9zkkbqw2rrw6ng3izb8d9p6rki6h2j7n0qj47s")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/translation-arsclassica-de")
+ (synopsis "German version of @code{arsclassica}")
+ (description
+ "This is a German translation of the @code{arsclassica} documentation.")
+ (license license:lppl)))
+
(define-public texlive-translations
(package
(name "texlive-translations")