summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:20:01 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:45:55 +0200
commit5add29a6e95539535e068b9b7b3942528ff5042c (patch)
treea1b8aa0d8ef558852abbba83fee2509557d4e69a
parentf5a67ac6c61ce23b55b9bd989f5e28efc748db8f (diff)
gnu: Add texlive-othello.
* gnu/packages/tex.scm (texlive-othello): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3f6d0e8215..72f95f0436 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11363,6 +11363,28 @@ working with the source code painless (well, less painful). A variety of
stylistic variants are available to suit personal taste.")
(license license:lppl1.3+)))
+(define-public texlive-othello
+ (package
+ (name "texlive-othello")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/othello/"
+ "fonts/source/public/othello/"
+ "fonts/tfm/public/othello/"
+ "tex/latex/othello/")
+ (base32
+ "0ijb2giry6bjvx6ll51n9c8fqy1kmwgrwvrg21mxnj9xc4gkdjrh")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (native-inputs (list texlive-metafont))
+ (home-page "https://ctan.org/pkg/othello")
+ (synopsis "Create othello boards")
+ (description
+ "This package can be used to create othello boards. It includes also
+fonts, as Metafont source.")
+ (license license:gpl3+)))
+
(define-public texlive-otibet
(package
(name "texlive-otibet")