summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 10:45:07 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:23 +0200
commit72ab0870fa4cb764e79c253984042ef2eb1f09c2 (patch)
tree7756241a7559d8a1d8a8b17fd84e4e495a83fcd7
parent45e916cb95a14c41d26338f457b03160ab865337 (diff)
gnu: Add texlive-colorsep.
* gnu/packages/tex.scm (texlive-colorsep): New variable.
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index baf125ad6f..5ed94cd03a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1412,6 +1412,22 @@ mechanism.
Interfaces for Plain TeX, ConTeXt and LaTeX are provided.")
(license license:lppl1.3+)))
+(define-public texlive-colorsep
+ (package
+ (name "texlive-colorsep")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "dvips/colorsep/")
+ (base32
+ "0nf72pf2bjn8pcps45sn5dcjf1dkrww9wlpp1xbzl1h9i68p3h3h")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/colorsep")
+ (synopsis "Color separation")
+ (description
+ "This package provides support for colour separation when using Dvips.")
+ (license license:public-domain)))
+
(define-public texlive-dosepsbin
(package
(name "texlive-dosepsbin")