summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:20:49 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:40:01 +0200
commit8891efc4007bf57b02a4df4c8ab50f401480b15c (patch)
tree55b172be4d9415e59dc7ab7c2e190936ff28cafd
parentac4dd29c312779c9f14c3818caacd9f2f215647d (diff)
gnu: Add texlive-gustprog.
* gnu/packages/tex.scm (texlive-gustprog): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1119744905..bcf5fbfa25 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4635,6 +4635,25 @@ Polish bibliography and index styles, prepress and color separation, graphics
manipulation, and tables.")
(license (list license:knuth license:public-domain))))
+(define-public texlive-gustprog
+ (package
+ (name "texlive-gustprog")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/support/gustprog/")
+ (base32
+ "07qx4xvyqb4p0cx0macjgyg0pcxgcmdxmzfsx9ah5s0dqvminwrc")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/gustprog")
+ (synopsis "Utility programs for Polish users of TeX")
+ (description
+ "This package provides utility programs for Polish users of TeX. These
+programs are provided as sources, not installed in the @file{bin}
+directories.")
+ (license license:public-domain)))
+
(define-public texlive-happy4th
(package
(name "texlive-happy4th")