summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-10-20 11:18:59 +0200
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:05 -0400
commit8ed75125183df7bc3269afa06a466ca964a2fcc9 (patch)
tree4aab7b3ebbd14f87ef307572f577ea6b3a0a7615
parentd366ca387fdaaf2f227946f1db5571f367b60994 (diff)
gnu: linux-libre 6.1: Update to 6.1.59.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.59. (linux-libre-6.1-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: Id98b393a6fedaa2ccfb25972407c74755c3a1310
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 02977ae30c..c40c7edae0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -511,7 +511,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.58")
+(define-public linux-libre-6.1-version "6.1.59")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -521,7 +521,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1c73516nbhnz0cxjz38b5794dxygb8sznv9idiibw7ablmjbhd11")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1b913ina3rcw4dx2s7n37kynv8rqsmrqa2ialsib6h7nsb9px66f")))
+ (hash (base32 "1860r1aan258yi2jq68bp1kdbcyy7ygc7d8g54wnc0vmqqj7fzv2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))