summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:41:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:25 +0200
commit9a6b0bf7c1c71fb0d974762cbc6621fd208f9805 (patch)
tree2b815d1599b7ab69eaa214e08a29ed4c8c501ba2
parent9bfa8b71c2ae62071461391591a83dd2989df56f (diff)
gnu: Add texlive-mathabx-type1.
* gnu/packages/tex.scm (texlive-mathabx-type1): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f4736e0961..fd7a4c317c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17933,6 +17933,26 @@ support macros. A version of the fonts, in Adobe Type 1 format, is also
available.")
(license license:lppl)))
+(define-public texlive-mathabx-type1
+ (package
+ (name "texlive-mathabx-type1")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/mathabx-type1/"
+ "fonts/map/dvips/mathabx-type1/"
+ "fonts/type1/public/mathabx-type1/")
+ (base32
+ "1j9aiwxq512bnwjvah06rygd8m6b68dpfkynagad627sfyrblcaa")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (propagated-inputs (list texlive-mathabx))
+ (home-page "https://ctan.org/pkg/mathabx-type1")
+ (synopsis "Outline version of the @code{mathabx} fonts")
+ (description
+ "This is an Adobe Type 1 outline version of the @code{mathabx} fonts.")
+ (license license:lppl)))
+
(define-public texlive-mathalpha
(package
(name "texlive-mathalpha")