summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:04 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:25 +0200
commita2df6056d2482424efb4d13a06d07117d8f8f9c5 (patch)
treea005a41d818bca899ed352e81770e0d82bb5c726
parent8208e0d72d47c174991da297f8c934517b30351e (diff)
gnu: Add trytond-account-invoice-defer.
* gnu/packages/tryton.scm (trytond-account-invoice-defer): New variable.
-rw-r--r--gnu/packages/tryton.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 0a57265067..89da265a7f 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -653,6 +653,31 @@ corrected. A new invoice is created with those lines in double: once with the
original quantity, once with the inverted quantity.")
(license license:gpl3+)))
+(define-public trytond-account-invoice-defer
+ (package
+ (name "trytond-account-invoice-defer")
+ (version "6.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_account_invoice_defer" version))
+ (sha256
+ (base32 "1ay9cpf6z8j3gamwy52z88qg31s09wkp6k5flv20f9c00hvly452"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "account_invoice_defer"))
+ (native-inputs `(,@%standard-trytond-native-inputs))
+ (propagated-inputs
+ `(("trytond" ,trytond)
+ ("trytond-account" ,trytond-account)
+ ("trytond-account-invoice" ,trytond-account-invoice)
+ ("trytond-company" ,trytond-company)))
+ (home-page
+ "https://docs.tryton.org/projects/modules-account-invoice-defer")
+ (synopsis "Tryton module to defer expense and revenue")
+ (description "The @emph{Account Invoice Defer} Tryton module allows to
+defer the expense or the revenue of an invoice line over many periods.")
+ (license license:gpl3+)))
+
(define-public trytond-account-invoice-stock
(package
(name "trytond-account-invoice-stock")