summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 12:15:47 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 12:15:47 +0200
commitb0f1421c73744ab28184beaa0a529fd8b1fc2e36 (patch)
tree116b48b534d3ef4a8c792b23bf6cb3d91c270ab0
parent3c42582f6b3603487a32544bab7ab3949c5a9e9f (diff)
gnu: Add texlive-cjkpunct.
* gnu/packages/tex.scm (texlive-cjkpunct): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 723f8ef850..e00a233bad 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3491,6 +3491,25 @@ the above -- Cyrillic, Greek, Latin-based scripts, Russian and Vietnamese are
supported.")
(license license:gpl2)))
+(define-public texlive-cjkpunct
+ (package
+ (name "texlive-cjkpunct")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/cjkpunct/"
+ "source/latex/cjkpunct/"
+ "tex/latex/cjkpunct/")
+ (base32
+ "0l4jnawgcsq7lzsrky7259diswxm06mn9mvgxgw8j0za10kvv4vb")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/cjkpunct")
+ (synopsis "Adjust locations and kerning of CJK punctuation marks")
+ (description "The package serves as a companion package for CJK. It
+adjust locations and kerning of CJK punctuation marks.")
+ (license license:lppl1.3+)))
+
(define-public texlive-clrscode
(package
(name "texlive-clrscode")