summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 23:36:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:45 +0200
commitb5464272f4fac616a6688c2811c5ba2fcf6bc77d (patch)
treece7c3814bd987437f8bc3d0b4f67dd3f8b32a807
parentff5a1ab05d104629eb3f88fb380afd82f751d134 (diff)
gnu: Add texlive-apalike-german.
* gnu/packages/tex.scm (texlive-apalike-german): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bc5d6725cb..2d6d8e5a9f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -36558,6 +36558,25 @@ for citations. The package follows the 6th edition of the APA manual, and is
designed to work with the @code{apa6} class.")
(license license:lppl)))
+(define-public texlive-apalike-german
+ (package
+ (name "texlive-apalike-german")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/apalike-german/"
+ "doc/bibtex/apalike-german/")
+ (base32
+ "15mr1s9622bj5vmmlw7cp0afcbrz2h4kq9cp303ijklcslfsx748")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/apalike-german")
+ (synopsis "Copy of @file{apalike.bst} with German localization")
+ (description
+ "This package provides a copy of @file{apalike.bst}, which is part of the
+base BibTeX distribution, with German localization.")
+ (license license:lppl1.3c)))
+
(define-public texlive-endfloat
(package
(name "texlive-endfloat")