summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:09:45 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:21 +0200
commitb5c433df9f7d9d39b3bde394b83789805ebf3630 (patch)
tree8ec6283d3ddeed9c6f1cacd2114f3a31e21def13
parent1509d24867c09dd8037d165e9a2809c75ea79105 (diff)
gnu: Add texlive-unamthesis.
* gnu/packages/tex.scm (texlive-unamthesis): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 86010a6ee0..df6f71f719 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -30920,6 +30920,28 @@ National Autonomous University of Mexico (UNAM) guidelines.")
Theses.")
(license license:gpl3)))
+(define-public texlive-unamthesis
+ (package
+ (name "texlive-unamthesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/unamthesis/"
+ "doc/latex/unamthesis/"
+ "tex/latex/unamthesis/")
+ (base32
+ "1jdppibm49491ddgx6ny6hqsfs9qan948614bfcy67f5syjzx2jh")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/unamthesis")
+ (synopsis "Style for Universidad Nacional Autonoma de Mexico theses")
+ (description
+ "The package provides a customisable format to typeset Theses according
+to the Universidad Nacional Autonoma de Mexico guidelines. The bundle also
+includes an appropriate bibliographic style which enables the use of
+author-year schemes using the @code{natbib} package.")
+ (license license:lppl1.3+)))
+
(define-public texlive-unfonts-core
(package
(name "texlive-unfonts-core")