summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:10 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:27 +0200
commitb806bdf3f72eac27fb90b7d61ee334a79f9faf56 (patch)
tree85997e7596d8e1c7ef4a0ac229547284c5aae499
parent9945b8f307b264056121f84ab5733388cd2e0a0f (diff)
gnu: Add trytond-account-stock-anglo-saxon.
* gnu/packages/tryton.scm (trytond-account-stock-anglo-saxon): New variable.
-rw-r--r--gnu/packages/tryton.scm33
1 files changed, 33 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 6646dc6918..61fe36ce9b 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -1109,6 +1109,39 @@ found that matches. Then the rule found is used to create the statement lines
linked to the origin.")
(license license:gpl3+)))
+(define-public trytond-account-stock-anglo-saxon
+ (package
+ (name "trytond-account-stock-anglo-saxon")
+ (version "6.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_account_stock_anglo_saxon" version))
+ (sha256
+ (base32 "090a4ykrlk2xpqxqhmpa2jrbjkrvhibm60ilp1n28wisbgv9d3di"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "account_stock_anglo_saxon"))
+ (native-inputs
+ `(,@%standard-trytond-native-inputs
+ ("trytond-purchase" ,trytond-purchase)
+ ("trytond-sale" ,trytond-sale)
+ ("trytond-sale-supply-drop-shipment"
+ ,trytond-sale-supply-drop-shipment)))
+ (propagated-inputs
+ `(("trytond" ,trytond)
+ ("trytond-account" ,trytond-account)
+ ("trytond-account-invoice" ,trytond-account-invoice)
+ ("trytond-account-invoice-stock" ,trytond-account-invoice-stock)
+ ("trytond-account-product" ,trytond-account-product)
+ ("trytond-account-stock-continental"
+ ,trytond-account-stock-continental)))
+ (home-page
+ "https://docs.tryton.org/projects/modules-account-stock-anglo-saxon")
+ (synopsis "Tryton module for anglo-saxon real-time stock valuation")
+ (description "The @emph{Account Stock Anglo Saxon} Tryton module adds the
+anglo-saxon accounting model for stock valuation.")
+ (license license:gpl3+)))
+
(define-public trytond-analytic-account
(package
(name "trytond-analytic-account")