summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-05-17 19:03:53 +0300
committerEfraim Flashner <efraim@flashner.co.il>2023-08-14 19:37:49 +0300
commitc381398b4e71108d681b378d3f8994bb06909a6e (patch)
tree96173130459289faf48f71aa5a82dc9cfc481b42
parent8b402e17d89b94a189ed26a3efbf7e03d76cd47c (diff)
gnu: Remove rust-syn-mid-0.5.
* gnu/packages/crates-io.scm (rust-syn-mid-0.5): Delete variable.
-rw-r--r--gnu/packages/crates-io.scm27
1 files changed, 0 insertions, 27 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 3be0b5f981..f8a5cdeae2 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -61800,33 +61800,6 @@ a syntax tree of Rust source code.")
("rust-tempdir" ,rust-tempdir-0.3)
("rust-walkdir" ,rust-walkdir-1))))))
-(define-public rust-syn-mid-0.5
- (package
- (name "rust-syn-mid")
- (version "0.5.0")
- (source
- (origin
- (method url-fetch)
- (uri (crate-uri "syn-mid" version))
- (file-name
- (string-append name "-" version ".tar.gz"))
- (sha256
- (base32
- "12ikg5jfklixq0wsgfl7sdzjqlxgq50ygklxy4f972hjdjgm7qvv"))))
- (build-system cargo-build-system)
- (arguments
- `(#:skip-build? #t
- #:cargo-inputs
- (("rust-proc-macro2" ,rust-proc-macro2-1)
- ("rust-syn" ,rust-syn-1)
- ("rust-quote" ,rust-quote-1))))
- (home-page "https://github.com/taiki-e/syn-mid")
- (synopsis
- "Provide the features between \"full\" and \"derive\" of syn")
- (description
- "This package provides the features between \"full\" and \"derive\" of syn.")
- (license (list license:asl2.0 license:expat))))
-
(define-public rust-syn-test-suite-0.0.0
(package
(name "rust-syn-test-suite")