summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:09 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:26 +0200
commitc5829570a8dd7699ede50199a06cb1cf966c3d45 (patch)
tree99eade84d58ec3435f28b70ead11b0c540f2cc1b
parent43d22b6c20220ff554f89c66f4a91132016aa1da (diff)
gnu: Add trytond-account-statement-coda.
* gnu/packages/tryton.scm (trytond-account-statement-coda): New variable.
-rw-r--r--gnu/packages/tryton.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 2a79a3823b..7410d4c3d7 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -1025,6 +1025,32 @@ the import of @emph{Norm 43} files as statement. @emph{Norm 43} is a standard
defined by the Spanish banking association.")
(license license:gpl3+)))
+(define-public trytond-account-statement-coda
+ (package
+ (name "trytond-account-statement-coda")
+ (version "6.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_account_statement_coda" version))
+ (sha256
+ (base32 "11gryxh2b2py0h6f89nj2y42cwb8rrxjn0r5jbhrcsfhb2kh1x3w"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "account_statement_coda"))
+ (native-inputs `(,@%standard-trytond-native-inputs))
+ (propagated-inputs
+ `(("python-febelfin-coda" ,python-febelfin-coda)
+ ("trytond" ,trytond)
+ ("trytond-account-statement" ,trytond-account-statement)
+ ("trytond-bank" ,trytond-bank)))
+ (home-page
+ "https://docs.tryton.org/projects/modules-account-statement-coda")
+ (synopsis "Tryton module to import CODA statements")
+ (description "The @emph{Account Statement CODA} Tryton module implements
+the import of @emph{CODA} files as statement. @emph{CODA} is a standard
+defined by Belgian \"febelfin\".")
+ (license license:gpl3+)))
+
(define-public trytond-analytic-account
(package
(name "trytond-analytic-account")