summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:22:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:40:00 +0200
commitcc0b0a4fcb3fb515b95224ee522068d25f8da330 (patch)
treee05ce2deca6adaee46c2a447066fe39eb1f653fb
parent9ac09329e3321845a73379c791d17c3df8ebd0cf (diff)
gnu: Add texlive-pl.
* gnu/packages/tex.scm (texlive-pl): New variable.
-rw-r--r--gnu/packages/tex.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 97450dea2a..290702844c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10788,6 +10788,32 @@ documentation (for example, that of the @code{texapi} and @code{yax}
packages).")
(license license:lppl)))
+(define-public texlive-pl
+ (package
+ (name "texlive-pl")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/pl/"
+ "dvips/pl/"
+ "fonts/afm/public/pl/"
+ "fonts/enc/dvips/pl/"
+ "fonts/map/dvips/pl/"
+ "fonts/source/public/pl/"
+ "fonts/tfm/public/pl/"
+ "fonts/type1/public/pl/")
+ (base32
+ "18s3by7isk85ksvp40i6qg2ws3iyj5f35fh8h0561rw6jdc024rc")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (native-inputs (list texlive-amsfonts texlive-metafont texlive-cm))
+ (home-page "https://ctan.org/pkg/pl-mf")
+ (synopsis "Polish extension of Computer Modern fonts")
+ (description
+ "This package provides the Polish extension of the Computer Modern
+fonts (compatible with CM itself) for use with Polish TeX formats.")
+ (license license:public-domain)))
+
(define-public texlive-placeins-plain
(package
(name "texlive-placeins-plain")