summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:11 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:27 +0200
commitccb119f6146d52d4236e9d86bd586c57bd98ff2e (patch)
tree91bbf5fef33c89837c4958a6e6d9a1db505b171e
parent7edfc50848efc8104688e0f19c36690683bbf8df (diff)
gnu: Add trytond-account-stock-landed-cost.
* gnu/packages/tryton.scm (trytond-account-stock-landed-cost): New variable.
-rw-r--r--gnu/packages/tryton.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 87fd1bf9ec..81c00d81e6 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -1173,6 +1173,32 @@ anglo-saxon accounting model for stock valuation.")
continental accounting model for stock valuation.")
(license license:gpl3+)))
+(define-public trytond-account-stock-landed-cost
+ (package
+ (name "trytond-account-stock-landed-cost")
+ (version "6.0.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_account_stock_landed_cost" version))
+ (sha256
+ (base32 "1p5xgd76585i55zcwvsi2gqhl0br9gbw398ap7m0cvadxfa6nxch"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "account_stock_landed_cost"))
+ (native-inputs `(,@%standard-trytond-native-inputs))
+ (propagated-inputs
+ `(("trytond" ,trytond)
+ ("trytond-account" ,trytond-account)
+ ("trytond-account-invoice" ,trytond-account-invoice)
+ ("trytond-product" ,trytond-product)
+ ("trytond-stock" ,trytond-stock)))
+ (home-page
+ "https://docs.tryton.org/projects/modules-account-stock-landed-cost")
+ (synopsis "Tryton module for landed cost")
+ (description "The @emph{Account Stock Landed Cost} Tryton module allows to
+allocate landed cost on Supplier Shipments after their reception.")
+ (license license:gpl3+)))
+
(define-public trytond-analytic-account
(package
(name "trytond-analytic-account")