summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:05:30 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:18 +0200
commitdbc79aa6d852f18238cf64674f0a0bf3c2dc1d56 (patch)
tree01c48ffa32eee07e743fb18bbb4ceaea495d2280
parent51c6e099367e4f2229a1342f0326466145698bbc (diff)
gnu: Add texlive-uiucredborder.
* gnu/packages/tex.scm (texlive-uiucredborder): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7d67bd1904..aa3d37a2e3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -30684,6 +30684,27 @@ auxiliary packages, some of which can be used independently.")
assignments at the university of Hamburg (Universitat Hamburg).")
(license license:lppl1.3c)))
+(define-public texlive-uiucredborder
+ (package
+ (name "texlive-uiucredborder")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/uiucredborder/"
+ "source/latex/uiucredborder/"
+ "tex/latex/uiucredborder/")
+ (base32
+ "0wsf3cfmpfmsv3afm78gc91fsiba415ir4p5fa0ivfny3dh34qnq")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/uiucredborder")
+ (synopsis "Class for UIUC thesis red-bordered forms")
+ (description
+ "The class offers a means of filling out the ``red-bordered form''
+that gets signed by the department head, your advisor, and --- for
+doctoral dissertations --- your thesis committee members.")
+ (license license:lppl1.2+)))
+
(define-public texlive-ulqda
(package
(name "texlive-ulqda")